Fairlane Owners/Enthusiasts Forum Index
  The time now is Sun Dec 17, 2017 8:16 pm   

Bookmark this site!

Fairlane Owners/Enthusiasts Forum Index -> FairlaneTech

wipers won't park on my 67

  Author    Thread Post new topic Reply to topic
429fairlane
Member


Joined: 05 Dec 2006
Posts: 50
Location: British Columbia Canada
wipers won't park on my 67

Hi guys I'm sure this has been out there before however I can't seem to find it. I have a 67 fairlane with a new wiper motor, and it will not auto park. Any ideas? thanks
_________________
Clint
1967 fairlane convertible
429 in progress

Post Fri Jun 06, 2014 2:27 pm 
 View user's profile Send private message  Reply with quote  
Scott66gta
Senior Member


Joined: 09 Mar 2006
Posts: 285
Location: syracuse, NY
auto-park function is in the wiper motor itself

the contacts must be bent inside or something

Post Wed Jun 11, 2014 4:41 pm 
 View user's profile Send private message Visit poster's website AIM Address  Reply with quote  
  Display posts from previous:      
Post new topic Reply to topic

Jump to:  


Last Thread | Next Thread  >

Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 

Powered by phpBB © 2001 phpBB Group
phpXP2 Template by Vereor.

This theme is to be used only for the promotion of Windows(TM) XP and its associated products. - Read the full disclaimer
I, the developer, take no responsibility for use of this theme against the wishes of Microsoft(R).

Create your own free forum now!
Terms of Service Purchase Ad Removal Forum Archive Report Abuse